iPhone messaging

All Volvo XC40 related discussions
Yowfailed
Posts: 12
Joined: Sat May 07, 2022 3:29 pm

Post by Yowfailed » Mon Jun 27, 2022 6:14 pm

Hi guys
looking for a little advice here. My 2018 First Edition T5 was, until recently receiving, displaying and speaking texts received via my iPhone 11. Having just accepted and downloaded a software update on the phone I am no longer receiving any messages via the infotainment system.
I’ve tried the setting within the phones bluetooth system whereby I access the car’s connection then enable the ‘Show Notifications’. Still nothing.
Any ideas would be gratefully received.
Thanks

Andy40
Posts: 163
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Mon Jun 27, 2022 6:23 pm

What iOS are you running now ??

Presume you’ve checked that it’s not a setting on your phone that the new iOS has altered ??

I’ve not had any updates yet on mug iPhone, so can check the settings 👍🏻

Yowfailed
Posts: 12
Joined: Sat May 07, 2022 3:29 pm

Post by Yowfailed » Mon Jun 27, 2022 6:54 pm

After the software update now running IOS 15.5. No settings changed as far as I’m aware. Ive turned stuff off and back on again in true tech fashion. No change :-(

Andy40
Posts: 163
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Mon Jun 27, 2022 7:34 pm

Yowfailed wrote:
Mon Jun 27, 2022 6:54 pm
After the software update now running IOS 15.5. No settings changed as far as I’m aware. Ive turned stuff off and back on again in true tech fashion. No change :-(
Strange, I’m already running 15.5 and can get the messages in the car…

Think you have, but you’ve checked once your phone is paired, the text messaging options in the car are ticked ??

Yowfailed
Posts: 12
Joined: Sat May 07, 2022 3:29 pm

Post by Yowfailed » Tue Jun 28, 2022 8:51 am

I accepted that the phone is still paired and connected via bluetooth as I can still make and receive calls handsfree. As for text messaging in the car ticked, can you explain?

KeithR56
Posts: 99
Joined: Wed Jan 26, 2022 4:16 pm

Post by KeithR56 » Tue Jun 28, 2022 9:48 am

I had a similar issue not long after picking up the car. I complained to the dealer that it wasn’t notifying of, or reading out text messages. They asked me to check a tick box in the car’s menus, which sorted it. It’s been fine ever since.

I can’t remember where it was in the settings, but hopefully someone else can tell you. I seem to recall that it wasn’t an obvious thing to tick. I’ll go and sit in the car later to go through the menus later to see if I can find it.
MY22 XC40 Inscription B4P. Denim blue, Blond Leather, Climate, Versatility, Sunroof, Tints. (My last 3 Volvos were: 2017 XC60 SE Lux Nav D4, 2011 V60 SE Lux Nav D5, 2004 S60 T5 SE).

KeithR56
Posts: 99
Joined: Wed Jan 26, 2022 4:16 pm

Post by KeithR56 » Tue Jun 28, 2022 11:02 am

OK, so I’ve just been to my car to refresh my memory. It was in settings / communications. I just had to tick the text message notifications boxes. That was all that was stopping me from getting messages in the car.

It’s also worth checking the Bluetooth settings on your iPhone. In settings / Bluetooth tap on the small (I) next to XC40 and check “show notifications” is ticked.

If all the settings are correct, you could try removing your phone from the car’s Bluetooth and reconnecting.

I believe that some of the later iPhones have a do not disturb setting for when driving. I’m still on iPhone X so can’t confirm this either way.
MY22 XC40 Inscription B4P. Denim blue, Blond Leather, Climate, Versatility, Sunroof, Tints. (My last 3 Volvos were: 2017 XC60 SE Lux Nav D4, 2011 V60 SE Lux Nav D5, 2004 S60 T5 SE).

Yowfailed
Posts: 12
Joined: Sat May 07, 2022 3:29 pm

Post by Yowfailed » Tue Jun 28, 2022 3:19 pm

I’ve just checked my Bluetooth phone setting, seems as it should be. Wiped out the phone from the car then reinstalled. On the car I’m now getting “Messaging disabled for the connected device. Change allowed settings in car or device settings to access messaging.
I’ve checked everything I know, nothing is working. HELP! Before I go mad

Andy40
Posts: 163
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Tue Jun 28, 2022 6:52 pm

Yowfailed wrote:
Tue Jun 28, 2022 3:19 pm
I’ve just checked my Bluetooth phone setting, seems as it should be. Wiped out the phone from the car then reinstalled. On the car I’m now getting “Messaging disabled for the connected device. Change allowed settings in car or device settings to access messaging.
I’ve checked everything I know, nothing is working. HELP! Before I go mad
Give me 5 and I’ll have a look for you

Andy40
Posts: 163
Joined: Sat Mar 26, 2022 10:24 am

Post by Andy40 » Tue Jun 28, 2022 6:56 pm

Here you go

Go into settings in the car:

Then choose:

F1ABB9E4-BDC7-4487-96D7-684B332DCE2A.jpeg

Then:

EC4CFB7F-AF53-4E5E-9A6F-7664844D3053.jpeg

Tick / adjust as required

DB0BD49C-7517-47DC-BA7F-7DDE8837B9B6.jpeg


Post Reply