Car Offline

Faults and Technical chat for the Volvo XC40
Post Reply
JohnDavo
Posts: 42
Joined: Sat May 06, 2023 10:00 pm

Post by JohnDavo »

Keep getting car offline message on Volvo App.

Seems to reconnect when I start car but then after an hour or so disconnects again.

Connects to internet ok when I start car.

Any ideas anyone??
2023 XC40 2.0 B4 Plus Dark AWD Auto Thunder Grey

Roy03
Posts: 47
Joined: Tue Apr 20, 2021 1:56 pm
Location: Norfolk

Post by Roy03 »

I had this problem, so I re-installed the app and that cured it.
JohnDavo
Posts: 42
Joined: Sat May 06, 2023 10:00 pm

Post by JohnDavo »

Have considered reinstalling the app but have read that this is fraught with difficulties on a google car.

Have you got a google car? If so any tips?

Thanks
2023 XC40 2.0 B4 Plus Dark AWD Auto Thunder Grey
JFDIT
Posts: 1169
Joined: Tue Sep 28, 2021 5:21 pm

Post by JFDIT »

Try a modem reset. Hold the Front Screen Defroster button in until the overhead SoS button flashes Red.

If that doesn't work initiate a Chat session with Volvo Customer Services via the app, it could be an issue with Volvo servers.
XC40 MY24 B4 Ultimate Dark, Black Leather, Crystal White, 20" Rims
Lincolnshire England.
maxi 1203
Posts: 1
Joined: Fri Jan 26, 2024 6:59 pm

Post by maxi 1203 »

I am having this exact problem. have reinstalled the app, reset modem, reset centre console. did you find a fix?
Imac
Posts: 5
Joined: Wed Aug 30, 2023 8:57 am

Post by Imac »

I have same issue and car is visible in App for a couple of hours then goes offline. I was wondering if it is a power save issue.
2023 XC40 B4 Plus Dark AWD Auto and Volvo Towbar.
JohnDavo
Posts: 42
Joined: Sat May 06, 2023 10:00 pm

Post by JohnDavo »

This issue turned out to be a faulty battery believe it or not. I occasionally got the " battery save mode "message appearing too and centre screen rebooting on start up.
Dealer said battery was faulty and changed it. Been ok since, fingers crossed.
2023 XC40 2.0 B4 Plus Dark AWD Auto Thunder Grey
eugen61
Posts: 1160
Joined: Sun May 10, 2020 7:33 am

Post by eugen61 »

Sensus cars had an identical problem linked to faulty 12V support battery, it seems the issue was carried over to AAOS cars despite those having a much larger capacity battery supplying the 12V support systems. When 12V battery hits a low level in a stationary car, the system will try to save energy by disconnecting the modem, GPS and radio units.
Post Reply